Neuer Versuch mit einem leicht angepassten Twentyfourteen hier im Blog

Hatte schon vor längerem das WordPress-Thema Twentyfourteen hier im Blog verwendet, dieses jedoch aus mehreren Gründen nach kurzer Zeit wieder entfernt.

Mal wieder…#

Habe jedoch heute morgen das Thema mal wieder ausprobiert und wieder einmal begeistert festgestellt, wie schön es z. B. auf mobilen Geräten aussieht:

WordPress-Plugin erzeugt automatisch einen Hinweis in Beiträgen älter als x Jahre

Wenn ein Beitrag hier im Blog älter als zwei Jahre ist, dann wird seit kurzem durch das Plugin „Alert Post is Old“ ein entsprechender Hinweis angezeigt. Den Text kann man selbst festlegen.

Das Plugin wertet dabei nur das Jahr aus, nicht Monat und Tag. Wurde ein Artikel z. B. im Dezember 2012 veröffentlicht, gilt es heute schon als veraltet. Auch ein zwischenzeitlich aktualisierter Beitrag wird weiterhin als veraltet angesehen.

Seit heute gibt es die Open Source App „ownCloud News Reader“ auch bei F-Droid, einem alternativen Store für Open Source Apps. Im Store von Google kostet die App zwar 1,49 €, sie steht jedoch unter der Lizenz AGPLv3 und wird auch vom Entwickler selbst als APK-Datei bei GitHub angeboten. Der Vorteil bei einer Installation über F-Droid statt dem direkten Herunterladen ist jedoch die automatische Aktualisierungsbenachrichtigung bei neuen Versionen.