Schlagwort-Archive: vServer

Beim Debian 9 Minimal-Image von Netcup funktioniert die lokale Mailzustellung nicht + Fix

Um unseren Minecraft-Server zu betreiben, habe ich einen Server bei Netcup bestellt und diesen eingerichtet. Für die Installation des Servers habe ich ein Debian 9 basiertes Minimal-Image von Netcup selbst verwendet.

Ein Benuztzer auf dem Linux-Server startet immer wieder Backups via Cron und schickt das Ergebnis lokal als Email. In /var/log/mail.log gab es deshalb wieder den folgenden Eintrag:

... status=bounced (Command died with status 127: "procmail -a "$EXTENSION"". Command output: sh: 1: procmail: not found )

D. h. in dem verwendeten Debian 9 Minimal-Image fehlt das Paket procmail; dieses installiert man mit:

apt-get install procmail

Jetzt steht im Log immer:

status=sent (delivered to command: procmail -a "$EXTENSION")

Seitdem weiss ich auch, dass das gestartete in den letzten beiden Tage nicht funktioniert haben. Das Problem habe ich mit Hilfe der Email beheben können.

Passt :)

Mumble-Ruby-Pluginbot(s) on the smallest DigitalOcean Virtual-Server

I tested my Dockerized Mumble-Ruby-Pluginbot setup on a „512 MB / 20GB SSD / 1000GB Traffic“ Virtual-Server from DigitalOcean for 5$/month using the „One-click app“ on „Docker 1.12.3 on 16.04“.

Mumble-Ruby-Pluginbot(s) on the smallest DigitalOcean Virtual-Server weiterlesen

HostEurope – Downtime die ganze Nacht – Support mittlerweile leider für die Tonne – iowait

Anscheinend hat bei HostEurope vor Monaten jemand beschlossen, den Service drastisch zu stutzen oder nur noch schlechtes Personal einzustellen bzw. diesem alle adäquaten Möglichkeiten zu nehmen.

Vorgestern morgen ab 0:xx Uhr habe ich gemerkt, dass der Server nur sehr schlecht arbeitet und wieder sehr hohe iowait-Werte hat. Das Starten von z.B. htop hat 5 Minuten gedauert.

HostEurope – Downtime die ganze Nacht – Support mittlerweile leider für die Tonne – iowait weiterlesen

Aarrrrgggggghhhhhh :/ vServer suckt

Der vServer der heute umziehen sollte bleibt erstmal aus.

Habe den um 9:30 Uhr heruntergefahren damit er umziehen kann und seit dem laufen da dutzende Sync Prozesse und der Server geht nicht wirklich aus.
Der Anbieter sagt man müsse abwarten bis diese Prozesse sich beenden.
Ich habe von dieser Materie keine Ahnung, aber es mutet sehr fremd an, dass sowas in einer Virtualisierung passieren können soll. Es sind aktuell immerhin 5 Stunden vergangen.

Aarrrrgggggghhhhhh :/ vServer suckt weiterlesen

vServer: ISPOne Support

Es ist unglaublich, aber die Anfrage von heute morgen wurde noch nicht bearbeitet.

Nicht mal ein „wir arbeiten dran“… nichts.

Falls die Umleitung auf den Ersatzserver nicht funktioniert, so eine Änderung am DNS-Eintrag dauert etwas, der Ersatzserver ist auch direkt immer unter mumble2.natenom.name erreichbar;
hier der Direktlink(Mumble-URL): mumble://mumble2.natenom.com:64738/?version=1.2.0&url=http://natenom.name&title=Natemologie-Zentrum