Update for mumo-wrongversion – a module for „Mumble Moderator“ which reminds users to update their Mumble client

The „wrongversion“ module for Mumble Moderator checks the version information of Mumble clients connecting to your server and sends them an update notification if their client is older than the latest available version.

@SuperNascher added an optional feature (which is on by default) that ignores Mumble clients which do not use the official binary packages from the Mumble project.

This affects for example Linux users who use their distribution packages of Mumble.

The reason is that one can’t manage all the different stable versions of Mumble in all distributions.

He also improved the version check of mobile clients.

The module can be found on GitHub, see here.


Ähnliche Themen...