WordPress Plugin zum Deaktivieren der Google Fonts im neuen Thema Twentyfifteen

Das alte Plugin namens „Disable Google Fonts„, welches bei Verwendung des Themas Twentyfourteen funktioniert, tut seinen Dienst beim neuen Thema Twentyfifteen leider nicht mehr und es wurde auch schon seit etwas mehr als einem Jahr nicht aktualisiert.

Will man trotzdem das neue Thema verwenden und legt Wert auf Datenschutz, dann kann man das Plugin „Remove Google Fonts References“ installieren.
Dieses Plugin funktioniert übrigens auch bei Twentyfourteen und anderen Themen.

Ähnliche Themen …

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.