Kategorien
Mumble

Mumble: Wrongversion Modul für MuMo (Mumble Moderator)

Sehr einfach aber effektiv…

… wenn ein Benutzer einen Mumble-Client älter als 1.2.3 verwendet, bekommt er beim Verbinden auf den Server eine definierte Nachricht im Chatlog.


Z.B. die Information weshalb er den Client aktualisieren sollte (wegen des neuen Codecs und mehr) und einen Link zum Herunterladen.

Das Plugin gibt es im Wiki unter: https://wiki.natenom.de/mumble/tools/mumo/module/wrongversion.

Texthinweis bei veralteter Mumble-Version
Texthinweis bei veralteter Mumble-Version

Ähnliche Themen …

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.